Электротехника: Лабораторные работы

621.3(07)
К493

Н. В. Клиначёв

ЭЛЕКТРОТЕХНИКА

Лабораторные работы для
дистанционного образования


УДК 621.3(07) K493

УДК 621.382.81(076.5)+621.51.015.26(076.5)+681.51.01(076.5)
K493

Клиначёв Н. В. Электротехника: Лабораторные работы для дистанционного образования. - Offline версия 1.9.2100 - Челябинск, 2006. - 51 файл, ил.

Прототипом виртуальных лабораторных работ являются традиционные, много лет используемые коллективом кафедры "Электротехника" ЮУрГУ при обучении потока студентов дневной, вечерней и заочной форм обучения всех неэлектротехнических специальностей. Все учебные схемы точно соответствуют реальным. Отличие заключено лишь в том, что выполняя курс виртуальных работ студенты не приобретают навык сборки лабораторной схемы с применением проводов. Однако, впервые появилась возможность обучить неспециалиста идентификации сигналов по осциллограммам. Существенным достоинством виртуальных работ является пониженные требования к технике безопасности. Лабораторные исследования проводятся на персональных ЭВМ с ОС Windows любой версии, при наличии браузера MSIE 5.0 и старше. Дополнительное программное обеспечение не требуется. Совокупность работ закрывает потребность в лабораторном практикуме по цепям и рассчитана на выполнение в течение семестра.

Ил. 20, табл. 12, виртуальных стендов 6, список лит. - 8 назв.

© Н.В. Клиначёв, 2004-2006.

Предисловие

Правом автора Клиначёв Н. В. объявил данный цифровой документ "Свободной информацией". Т.е. пользователям данного документа доступны четыре вида свободы:

  1. Свобода запускать документ в любых целях.
  2. Свобода изучать работу документа и адаптировать его собственным нуждам.
  3. Свобода распространять копии.
  4. Свобода улучшать документ и публиковать свободные версии.

Однако "Свободная информация" - это не есть "бесплатное пиво". Дабы Вас, как пользователя данного документа нельзя было уличить в воровстве, Вы обязаны соблюдать условия лицензии на свободную документацию. Институты дистанционного образования, при использовании документа, обязаны размещать его в открытом разделе своих сайтов (для доступа пользователи не должны вводить пароли; путь от главной страницы не должен быть длиннее четырех гиперссылок).

Особенность технической реализации документа

Лабораторные работы реализованы на базе открытого математического ядра K2.SimKernel. Подобные ядра имеют программы VisSim, MBTY, Simulink. Однако они не открыты пользователям для программирования. Вместе с ядром лабораторные работы обслуживают стандартные серверы визуализации: цифровой дисплей, шкальный прибор и осциллограф. Все упомянутые элементы ActiveX (K2-ядро, серверы визуализации и online-воздействий) автоматически устанавливаются на компьютере пользователя при первом открытии той или иной лабораторной работы. Математическое ядро K2.SimKernel решает любые системы дифференциально-алгебраических уравнений. Поэтому оно может быть использовано для создания лабораторного практикума и по другим дисциплинам: Математика, Физика, ТАУ, Электропривод, Гидропневмоавтоматика, Цифровая обработка сигналов, Электроника и пр. Для создания математических моделей лабораторных установок и управляющих скриптов была использована библиотека SimLib4Visio.

Памятка по эксплуатации

  1. Для покадрового изучения рисунков с анимацией необходимо пользоваться кнопками "Стоп" и "Обновить" в инструментальной панели окна документа. Повторный запуск анимации возможен щелчком кнопки мыши по рисунку.
  2. Рекомендуемый видеорежим - 800x600. При выполнении работ удобно скрывать левый фрейм с оглавлением. В этом случае навигация по документу возможна посредствам гиперссылок.
  3. На отображение документа влияют настройки браузера MSIE и экрана ОС Windows. Закройте документ. Запустите браузер MSIE. Увеличьте / уменьшите / измените шрифт по умолчанию с помощью меню браузера. Закройте браузер MSIE. Вернитесь к документу. При необходимости более существенного изменения оформления документа составьте свою каскадную таблицу стилей и подключите ее к браузеру MSIE (Сервис > Свойства обозревателя > Общие > Оформление).
  4. Документ содержит автоматически устанавливаемый элемент ActiveX. Его установку и функционирование могут блокировать антивирусные программы-мониторы и настройки безопасности браузера MSIE (настроенный по умолчанию браузер версий 5.0 и 6.0 не блокирует работу документа).
  5. Пособие распространяется с электронной подписью сделанной автором (elec_knv.chm.sig - подпись, KNV.asc - публичный ключ Клиначёва Н.В.). Используя программу PGP, вы можете убедиться, что при распространении данный файл ни кем не был изменен.

Проблемы с установкой документа

  1. Документ содержит автоматически устанавливаемый элемент ActiveX — открытое математическое ядро K2.SimKernel. Оно распространяется в сети и уже может присутствовать на вашей машине. В такой ситуации есть вероятность, несоответствия версий. Попробуйте удалить математическое ядро с вашей машины, дабы при повторном открытии документа установилась требуемая версия. Закройте документ. Запустите браузер MS Internet Explorer, выберите команду меню: Сервис > Свойства Обозревателя... На вкладке "Общие" нажмите кнопку "Параметры...", за тем "Просмотр Объектов...". В открывшемся окне следует найти программу "Klinachyov's K2.SimKernel" и удалить с помощью контекстного меню.
  2. В некоторых конфигурациях системного программного обеспечения документ не начинает корректно функционировать до тех пор, пока не загрузятся счетчики статистики (на домашних компьютерах с модемом, даже в автономном режиме такой проблемы нет). Подключите машины в компьютерном классе к Интернету и обеспечьте процесс загрузки счетчиков или свяжитесь с автором.

Сведения об источнике обновленных версий документа

Обновленные версии данного цифрового документа доступны на сайте "Model.Exponenta.Ru". Если при загрузке с сайта возникают технические затруднения, то для их решения можно связаться с автором (адрес электронной почты: klinacherv_nv@mail.ru). При возможных изменениях в адресах рекомендуется воспользоваться поисковыми системами, используя ключевые слова: K2.SimKernel, SimLib4Visio, Nikolay Klinachyov.

Регистрация документа на Вашем компьютере

Если Вы часто пользуетесь этим документом, то постоянная активация счетчика статистики в документе будет мешать вам. Вы можете получить у автора пароль, для деактивации счетчика на полгода. Заполните и отправьте форму:

ФИО: | *
Должность: |
Научное звание: |
Организация (вуз): | *
Город: | *
Область: | *
Укажите сайт, откуда вы скачали этот документ:
http:// |
Какими программами для моделирования
вы пользуетесь? |
Сообщать вам об обновлениях?

Если пароль получен вами, то введите его в эту строку:

Срок действия пароля определен периодом публикации новой версии документа. Если срок истек, и счетчики вновь начали работать, то рекомендуется обновить версию документа. Так же допустимо отключить счетчики повторным вводом пароля на очередные полгода. Клиначёв Николай Васильевич


Оглавление лабораторных работ Клиначёва Н. В. по Электротехнике

Перечень лабораторных работ по дисциплине
"Электротехника"

  1. Содержание отчета и требования к его оформлению
  2. Электрическая цепь постоянного тока с линейными
    и нелинейными элементами
  3. Исследование неразветвленной электрической цепи
    однофазного синусоидального тока
  4. Исследование разветвленной электрической цепи
    однофазного синусоидального тока
  5. Трехфазная цепь при соединении потребителей звездой
  6. Переходные процессы в линейных электрических цепях
  7. Однофазный трансформатор
  8. Литература


Электротехника: Лабораторные работы

Содержание отчета и требования к его оформлению

1. Отчет по лабораторной работе выполняется в соответствии с требованиями действующих ГОСТов и Стандартов учебного заведения.

2. Отчет включает в себя разделы, отражающие все этапы выполнения работы.

2.1. Номер, название и цель работы.

2.2. Расчетное задание.

Задание выполняется перед лабораторной работой и является одним из основных элементов допуска к работе. Каждый этап расчета должен иметь свой подзаголовок. Приводятся расчетная схема (при необходимости), исходные данные, расчетные формулы, результаты расчетов в виде таблиц, необходимые графики и диаграммы, выполненные в масштабе.

2.3. Экспериментальная часть.

Включает в себя электрические схемы и результаты измерений, сведенные в таблицы; при необходимости дается обоснование выбираемых пределов измерения приборов, расчет цен деления. Каждый этап, опыт должен иметь свой подзаголовок.

2.4. Обработка результатов эксперимента.

Приводятся таблицы результатов расчетов по экспериментальным данным, все формулы, по которым делались эти расчеты, построенные по результатам экспериментов и расчетов диаграммы и графики, анализ результатов, ответы на все вопросы данного раздела руководства.

По указанию преподавателя в отчете даются ответы на контрольные вопросы, приведенные в работе. В отчете должные быть указаны группа, фамилия студента дата выполнения отчета.

3. Графическая часть отчета (схемы, таблицы, диаграммы, графики) выполняются карандашом с применением соответствующих чертежных инструментов.

3.1. Принципиальные электрические схемы вычерчиваются в соответствии с требованиями ГОСТа. Для лучшего понимания, чтения схемы ее главный элемент (например, якорь машины постоянного тока) рекомендуется вычерчивать более крупно, чем вспомогательные (реостаты, амперметры, и т.д.). В местах электрических соединений проводов ставят точки. Условные буквенные обозначения элементов схемы должны соответствовать ГОСТ.

3.2. Векторные диаграммы строятся в масштабе с соблюдением величин и углов и обязательным указанием масштабов (например, MU = 10 В/см). Все векторы должны иметь буквенные обозначения в соответствии с ГОСТом; на топографических диаграммах напряжений векторы обычно не обозначаются, достаточно обозначить точки (вершины многоугольника напряжений) буквами в соответствии с буквенными обозначениями узловых точек на электрической схеме.

3.3. При построении графиков необходимо придерживаться требований ГОСТа. Так как задачей лабораторных исследований является выяснение общих закономерностей, все шкалы графиков должны начинаться с нуля. На осях графиков дается равномерная шкала с круглыми значениями оцифрованных делений. При необходимости (например, при построении амплитудно-частотной характеристики усилителя) одна из шкал может иметь логарифмическую разметку.

На рабочем поле графика с сеткой, соответствующей оцифрованным делениям шкал, указываются экспериментальные точки, максимально близко к которым проводится плавная кривая. Если на одном графике строится несколько различных кривых в функции одной и той же величины, для каждой из них вне рабочего поля графика (обычно слева от него) дается своя шкала. При построении семейства характеристик, отличающихся друг от друга значением какого-либо параметра, эти значения указываются на кривых.

4. Отчет по работе выполняется индивидуально каждым студентом и подписывается им с указанием даты выполнения. Правильно выполненный отчет по предыдущей работе является одним из условий допуска к последующей работе.


Электротехника: Лабораторная работа

Лабораторная работа № 1
Электрическая цепь постоянного тока с линейными
и нелинейными элементами

1. Цель работы

Убедиться в соблюдении и ознакомиться с применением законов Ома и Кирхгофа для расчета разветвленной линейной цепи и простейшей нелинейной цепи при постоянных токах.

2. Описание виртуальной лабораторной установки

Лабораторная работа связана с изучением и сравнительным анализом двух электрических цепей, одна из которых является линейной другая нелинейной. Цепи содержат резисторы и лампу накаливания. Подключаются к регулируемому источнику постоянного напряжения. Для идентификации электрического состояния цепей используются шкальные измерительные приборы: вольтметры и амперметры.

3. Расчетное задание

Для электрической цепи, чья схема приведена ниже данного абзаца, рассчитать все токи и падения напряжения (I1, I2, I3, U1, U2, U3). Параметры элементов можно уточнить в форме расположенной ниже схемы. Электродвижущую силу следует выбрать в соответствии с вариантом и вашим порядковым номером в подгруппе (член подгруппы рассчитывает состояние цепи для соответствующего опыта, см. табл. 1).

Учебная электрическая цепь постоянного тока с одним источником питания Панель измерительных приборов

PA1:
PA2:
PA3:

PV1:
PV2:
PV3:

Параметры схемы
ЭДС:
R1:
R2:
R3:
Таблица 1
Вариант | 1 | 2 | 3 | 4 | 5 | 6
опыт №1: E, [B] | 145 | 135 | 115 | 140 | 125 | 120
опыт №2: E, [B] | 130 | 110 | 100 | 110 | 95 | 90
опыт №3: E, [B] | 105 | 75 | 85 | 80 | 70 | 65
Таблица 2
 | Измерено |  |  |  |  |  | Вычислено
опыт | E, [В] | UR1, [В] | UR2R3, [В] | I1, [А] | I2, [А] | I3, [А] | R1, [Ом] | R2, [Ом] | R3, [Ом] | Rэкв, [Ом]
1 |  |  |  |  |  |  |  |  |  |
2 |  |  |  |  |  |  |  |  |  |
3 |  |  |  |  |  |  |  |  |  |

4. Экспериментальная часть

4.1. Исследование линейной электрической цепи.

В ходе экспериментов с линейной цепью нужно заполнить секцию "Измерено" таблицы 2. Для этого нужно выполнить три опыта. Сценарий каждого опыта одинаков. В форме с параметрами схемы установите величину ЭДС регулируемого источника питания в соответствии с вариантом (см. табл. 1). Нажмите на кнопку "Вычислить". Результаты измерений занесите в таблицу 2.

Учебная электрическая цепь с нелинейным элементом Панель измерительных приборов

PA1:
PV1:
PV2:

Параметры схемы
ЭДС:
R:

4.2. Исследование нелинейной электрической цепи.

В ходе экспериментов с нелинейной цепью (схема с лампой) нужно заполнить секцию "Измерено" таблицы 3. Фактически требуется снять вольтамперные характеристики элементов I(UR), I(UЛ) и всей цепи I(U). Для этого, воспользовавшись формой находящейся слева, нужно менять величину ЭДС регулируемого источника питания в соответствии с рекомендуемыми в таблице 3 значениями, и нажимать кнопку "Вычислить". Показания приборов следует занести в таблицу 3.

Таблица 3
Измерено
E, [В] | 0 | 5 | 10 | 15 | 35 | 50 | 70 | 100 | 135
UR, [В] |  |  |  |  |  |  |  |  |
UЛ, [В] |  |  |  |  |  |  |  |  |
I, [А] |  |  |  |  |  |  |  |  |
Вычислено
R, [Ом] |  |  |  |  |  |  |  |  |
RЛ, [Ом] |  |  |  |  |  |  |  |  |
Rэкв, [Ом] |  |  |  |  |  |  |  |  |

5. Обработка результатов эксперимента

5.1. Заполните секции "Вычислено" таблиц 2 и 3. Приведите соответствующие расчетные формулы.

5.2. По результатам измерений п.4.1 постройте в одной координатной системе вольтамперные характеристики элементов R1, R2, R3, и, пользуясь ими, (пользуясь ими — это значит графически) решите задачу построения вольтамперной характеристики всей цепи. По ней определите эквивалентное сопротивление цепи Rэкв и сравните его со значением в табл. 2.

5.3. По результатам измерений п.4.2 постройте в одной системе координат вольтамперные характеристики резистора R1 и лампы накаливания VL, и, пользуясь ими, — вольтамперную характеристику нелинейной цепи. На эту последнюю, нанесите точки экспериментальной кривой I(U) для проверки графического решения.

5.4. По результатам эксперимента с нелинейной цепью, постройте зависимости величин сопротивлений лампы накаливания и резистора от тока.

6. Контрольные вопросы (должны быть отражены в выводах)

6.1. Каковы причины возможных отклонений в оценке номиналов резисторов линейной цепи в разных экспериментах (секция "Вычислено" таблицы 2)? На виртуальном стенде причин мало, в действительности же не менее пяти.

6.2. В какие моменты чаще всего, и по какой причине сгорают лампы накаливания?

6.3. В чем заключается особенность экспериментального исследования нелинейных цепей в отличие от линейных?


Электротехника: Лабораторная работа

Лабораторная работа № 2
Исследование неразветвленной электрической цепи
однофазного синусоидального тока

1. Цель работы

Ознакомиться с особенностью применения II закона Кирхгофа при расчете цепей переменного тока. Проанализировать явления, происходящие при последовательном соединении активных и реактивных элементов. Экспериментально определить параметры электрической цепи.

2. Описание виртуальной лабораторной установки

Лабораторная работа связана с изучением последовательного включения в сеть трех реальных электрических элементов: резистора, катушки и конденсатора. Однако, на приведенной ниже схеме, видны четыре элемента. Дополнительное сопротивление RК появилось в связи с тем, что длина провода, из которого изготавливают катушки обычно большая и пренебрегать его активным сопротивлением нельзя. Цепь элементов подключена к регулируемому источнику переменного напряжения через стандартный комплект измерительных приборов PA1, PW1, PV1. Так же, к каждому элементу подключен индивидуальный вольтметр. Идеальных источников электрической энергии не бывает. Поэтому на схеме показано внутреннее сопротивление источника rВН. Для упрощения интерпретации результатов экспериментов его номинал принят равным нулю. Сценарии предлагаемых к изучению опытов предполагают техническое повреждение элементов цепи (короткое замыкание в катушке или между обкладками конденсатора). Запрограммировать подобные ситуации можно с помощью соответствующего выпадающего списка в форме, приведенной ниже.

3. Расчетное задание

3.1. Используя исходные данные, приведенные в табл. 1, рассчитать схему, состоящую из соединенных последовательно: резистора — R; катушки — LК, RК; и конденсатора — C. Частота напряжения сети 50 Гц. Определить активные, реактивные, полные сопротивления и коэффициенты мощности отдельных участков и всей схемы. Рассчитать ток, напряжения на участках, активные, реактивные и полные мощности. Результаты расчетов занести в табл. 2.

3.2. По результатам расчетов построить в масштабе многоугольники напряжений, сопротивлений и мощностей.

Таблица 1
Вариант | 1 | 2 | 3 | 4 | 5 | 6
U, [В] | 45 | 25 | 35 | 30 | 45 | 40
R, [Ом] | 70 | 30 | 40 | 20 | 50 | 60
C, [мкФ] | 60 | 70 | 50 | 60 | 40 | 30
Катушка | RК = 5 Ом, LК = 0,1Гн
Таблица 2
Элемент схемы | R, Ом | X, Ом | Z, Ом | cos j | I, А | U, В | P, Вт | Q, ВАр | S, ВА
Катушка |  |  |  |  |  |  |  |  |
Резистор |  | - |  |  |  |  |  | - |
Конденсатор | - |  |  |  |  |  | - |  |
Вся схема |  |  |  |  |  |  |  |  |

Учебная электрическая цепь переменного тока для ознакомления с векторным суммированием падений напряжения Панель измерительных приборов

PV2:
PV3:
PV4:

PV1:
PA1:
PW1:

Параметры схемы
ЭДС:
f:
Rвн:
R:
Rк:
Lк:
C:
КЗ:

Примечание: Слева вы видите меню, которое активирует на вашей машине математическое K2-ядро моделирующей программы. Справа размещена форма для настройки свойств симуляции (при выполнении лабораторной работы не нужна). После запуска симуляции демонстрационная осциллограмма исчезнет и будет построен переходный процесс соответствующий изображенному чертежу модели. Если вы меняете параметры в формах, то не забывайте нажимать кнопку "OK".

4. Экспериментальная часть

Выполняя эксперименты, следует заполнить таблицу 3. Каждая из трех строчек таблицы должна быть заполнена для соответствующей схемы. ЭДС регулируемого источника устанавливается в соответствии с вариантом, см. табл. 1.

Таблица 3
Схема | U, В | I, А | P, Вт | UR, В | UК, В | UC, В
R, ZК, XC |  |  |  |  |  |
R, ZК |  |  |  |  |  |
R, XC |  |  |  |  |  |
Таблица 4
 | Вся цепь |  |  |  | Мощности участков
Схема | P, Вт | Q, ВАр | S, ВА | cos j | PR, Вт | PК, Вт | QL, ВАр | cos jК | QC, ВАр
R, ZК, XC |  |  |  |  |  |  |  |  |
R, ZК |  |  |  |  |  |  |  |  | -
R, XC |  |  |  |  |  | - | - | - |

5. Обработка результатов эксперимента

5.1. По результатам измерений (табл. 3) рассчитать для рассмотренных схем активные, реактивные и полные мощности цепи и ее отдельных участков. В расчетах можно опираться только на данные экспериментов. Результаты занести в табл. 4.

5.2. На основании измерений и расчетов для каждой из исследованных схем построить в масштабе векторную диаграмму тока и напряжений.

5.3. Опираясь только на данные экспериментов, для случая последовательного соединения всех трех элементов (R, ZК, XC) рассчитать эквивалентное полное, активное и реактивное сопротивления и начертить схему замещения.

5.4. Идентифицировать физические величины соответствующие приведенным осциллограммам. В рассуждениях рекомендуется опираться на эксперименты. Можно манипулировать коммутацией элементов схемы или их параметрами (точки подключения каналов осциллографа неизменны). Допустимо привлекать теоретические положения.

6. Контрольные вопросы (должны быть отражены в выводах)

6.1. Какова особенность использования II закона Кирхгофа при расчете цепей переменного тока?

6.2. Какие существуют варианты схем замещения пассивных цепей с реактивными элементами, и от чего зависит их выбор?

6.3. Какие три правила используются при построении любых векторных диаграмм?


Электротехника: Лабораторная работа

Лабораторная работа № 3
Исследование разветвленной электрической цепи
однофазного синусоидального тока

1. Цель работы

Ознакомиться с особенностью применения первого закона Кирхгофа при расчете цепей переменного тока. Проанализировать явления, происходящие при параллельном соединении активных и реактивных элементов. Исследовать влияние емкости на коэффициент мощности цепи.

2. Описание виртуальной лабораторной установки

Лабораторная работа связана с изучением параллельного включения в сеть трех реальных электрических элементов резистора, катушки и конденсатора. Однако, на приведенной ниже схеме, видны четыре элемента. Дополнительное сопротивление RК появилось в связи с тем, что длина провода, из которого изготавливают катушки обычно большая и пренебрегать его активным сопротивлением нельзя. Цепь элементов подключена к регулируемому источнику переменного напряжения через стандартный комплект измерительных приборов PA1, PW1, PV1. Для контроля потребляемого тока, в цепь каждого элемента включен индивидуальный амперметр. Идеальных источников электрической энергии не бывает. Поэтому на схеме показано внутреннее сопротивление источника rВН. Для упрощения интерпретации результатов экспериментов его нельзя принять равным нулю по причине нарушения законов коммутации (подключение идеального емкостного элемента к источнику ЭДС вызывает появление бесконечно большого тока, а решатель математического ядра перегружается). Сценарии предлагаемых к изучению опытов предполагают техническое повреждение элементов цепи (перегорание и резкое увеличение сопротивлений резистора, катушки или конденсатора). При этом соответствующий элемент как будто-бы исключается из цепи и фактическое его наличие в схеме можно не принимать во внимание. Запрограммировать подобные ситуации можно с помощью соответствующего выпадающего списка в форме, приведенной ниже.

3. Расчетное задание

3.1. Используя исходные данные, приведенные в табл. 1, рассчитать электрическое состояние отдельных ветвей и всей схемы, состоящей из соединенных параллельно: резистора — R; катушки — LК, RК; и конденсатора — C (см. рис. ниже). Частота напряжения сети 50 Гц. Результаты расчетов занести в одноименную секцию таблицы 2.

3.2. По результатам расчетов построить в масштабе векторную диаграмму токов и напряжений, многоугольник мощностей. Масштабы для всех отображаемых физических величин должны быть указаны.

Таблица 1
Вариант | 1 | 2 | 3 | 4 | 5 | 6
U, [В] | 28 | 26 | 24 | 22 | 20 | 18
R, [Ом] | 80 | 50 | 60 | 30 | 40 | 60
C, [мкФ] | 50 | 80 | 60 | 70 | 130 | 140
Катушка | RК = 5 Ом, LК = 0,1Гн
Таблица 2
 | Расчет |  |  |  | Эксперимент
Включено | R | XC | ZК | R, ZК, XC | R | XC | ZК | R, ZК, XC
 |  |  |  |  | Измерено
U, [В] |  |  |  |  |  |  |  |
I, [А] |  |  |  |  |  |  |  |
P, [Вт] |  |  |  |  |  |  |  |
IR, [А] |  |  |  |  |  |  |  |
IC, [А] |  |  |  |  |  |  |  |
IК, [А] |  |  |  |  |  |  |  |
 |  |  |  |  | Вычислено
Q, [ВАр] |  |  |  |  |  |  |  |
S, [ВА] |  |  |  |  |  |  |  |
cos j |  |  |  |  |  |  |  |
j, [град] |  |  |  |  |  |  |  |
IА, [А] |  |  |  |  |  |  |  |
IР, [А] |  |  |  |  |  |  |  |

Панель измерительных приборов

PA1:
PA2:
PA3:
PA4:
PV1:
PW1:

Параметры схемы
ЭДС:
Rвн:
R:
Rк:
Lк:
C:
Схема:

Учебная схема электрическая принципиальная для изучения параллельного включения реактивных элементов

4. Экспериментальная часть

4.1. Исследование отдельных ветвей и параллельной цепи в целом, состоящей из резистора, конденсатора и катушки.

Выполняя эксперименты, следует заполнить секцию "Измерено" таблицы 2. Каждая из четырех колонок секции должна быть заполнена для соответствующего элемента или всей схемы (см. выпадающий список "Схема" в форме "Параметры схемы"). ЭДС регулируемого источника устанавливается в соответствии с вариантом, см. табл. 1.

4.2. Исследование влияния емкости, включенной параллельно индуктивной катушке на потребляемые из сети ток, активную, реактивную и полную мощность, на коэффициент мощности цепи.

Выполняя эксперименты, следует заполнить секцию "Измерено" таблицы 3. Каждая из четырех строчек секции заполняется для той же схемы, но при изменении параметра конденсатора (его емкости). В выпадающим списке "Схема" формы "Параметры схемы" нужно установить "ZК, XC"-схему. ЭДС регулируемого источника и начальная емкость конденсатора устанавливаются в соответствии с вариантом, см. табл. 1.

Таблица 3
 | Измерено |  |  |  |  | Вычислено
Включено | U, В | P, Вт | I, А | IК, А | IC, А | S, ВА | Q, ВАр | cos j | j, град | IА, А | IР, А
ZК |  |  |  |  |  |  |  |  |  |  |
ZК, XC - 20 мкФ |  |  |  |  |  |  |  |  |  |  |
ZК, XC |  |  |  |  |  |  |  |  |  |  |
ZК, XC + 20 мкФ |  |  |  |  |  |  |  |  |  |  |

5. Обработка результатов эксперимента

5.1. По экспериментальным данным п.4.1, табл. 2, секция "Измерено" уточнить режимы энергопотребления цепей и заполнить секцию "Вычислено" той же таблицы. Построить в масштабе векторные диаграммы токов и напряжения для отдельных ветвей и всей цепи.

5.2. По экспериментальным данным п.4.2, табл. 3, секция "Измерено" уточнить режимы энергопотребления цепи и заполнить секцию "Вычислено" той же таблицы. Построить в одном масштабе векторные диаграммы токов и напряжения для каждого опыта (эти векторные диаграммы можно наложить друг на друга для выявления изменений).

5.3. Идентифицировать физические величины соответствующие приведенным осциллограммам. В рассуждениях рекомендуется опираться на эксперименты. Можно манипулировать коммутацией элементов схемы или их параметрами (точки подключения каналов осциллографа неизменны). Допустимо привлекать теоретические положения.

6. Контрольные вопросы (должны быть отражены в выводах)

6.1. Какова особенность использования первого закона Кирхгофа при расчете цепей переменного тока?

6.2. С какой целью и как повышают коэффициент мощности?

6.3. Как, используя лишь один амперметр, можно определить количество секций конденсаторной батареи, которые нужно подключить к установке с активно-индуктивным характером потребления энергии для коррекции коэффициента мощности?


Электротехника: Лабораторная работа

Лабораторная работа № 4
Трехфазная цепь при соединении потребителей звездой

1. Цель работы

Проанализировать режимы работы симметричного и несимметричного потребителей электрической энергии в трехфазной цепи при соединении "звездой" при наличии и отсутствии нейтрального провода. Научиться строить векторные диаграммы напряжений и токов трехфазной цепи.

2. Описание виртуальной лабораторной установки

Лабораторная работа связана с изучением симметричной и несимметричной нагрузок, соединенных звездой, с нейтральным проводом и без него (8 опытов). Схема электрическая принципиальная приведена ниже. Для измерения мощности, напряжения и тока в фазах, используется комплект измерительных приборов PW1, PV1, PA1, который необходимо переключать между фазами вручную. Соответствующий переключатель имеется в приведенной рядом со схемой форме. Та же форма используется для программирования наличия или отсутствия нейтрального провода в схеме. Для подобных опытов автоматически реконфигурируется "Панель измерительных приборов" (отображается либо амперметр PA2, либо вольтметр PV2).

3. Расчетное задание

Произвести расчет напряжений, токов и мощностей трехфазной цепи при соединении потребителей звездой для следующих режимов: а) симметричный режим с нейтральным проводом и без него; б) обрыв фазы при симметричном режиме с нейтральным проводом; в) обрыв фазы при симметричном режиме без нейтрального провода; г) несимметричный режим с неоднородной нагрузкой и нейтральным проводом; д) несимметричный режим с неоднородной нагрузкой без нейтрального провода; е) обрыв фазы несимметричного режима с нейтральным проводом; ж) обрыв фазы несимметричного режима без нейтрального провода. Варианты исходных данных приведены в табл. 1. Сценарий расчетов — ниже. Линейные напряжения сети 220 В.

Таблица 1
 |  | Вариант
Режим работы |  | 1 | 2 | 3 | 4 | 5 | 6
Симметричная нагрузка | Rф, [Ом] | 200 | 250 | 350 | 200 | 250 | 350
Несимметричная неоднородная нагрузка | Ra, [Ом] Сa, [мкФ] Rb, [Ом] Сb, [мкФ] Rc, [Ом] Сc, [мкФ] | 350 - 350 - 250 10 | 250 - 100 10 350 - | 150 20 350 - 200 - | 250 - 350 - 200 30 | 200 20 250 - 250 - | 350 - 150 30 250 -
Отключена фаза |  | A | C | B | A | B | C

3.1. Составить расчетную схему замещения трехфазного потребителя, соединенного звездой, в соответствии с вариантами исходных данных (табл. 1).

3.2. Записать соотношения между линейными и фазными напряжениями; определить напряжения фаз потребителя (Ua , Ub, Uc) в каждом расчетном режиме.

3.3. Рассчитать токи в фазах для указанных выше режимов. При расчете токов в фазах для режимов "г, д, е, ж" предварительно необходимо рассчитать величину сопротивления в фазе с емкостной нагрузкой и сдвиг по фазе между током и напряжением.

3.4. По результатам расчетов построить векторные диаграммы напряжений и токов для всех рассчитанных режимов цепи.

3.5. Записать уравнения для определения тока в нейтральном проводе. Определить его по векторной диаграмме путем векторного суммирования фазных токов.

Параметры схемы
Uл:
f:
Ra:
Rb:
Rc:
C:
P1 в фазе:
A B C
Нейтральный провод:
есть нет

Учебная электрическая схема трехфазного потребителя соединенного звездой

Панель измерительных приборов

PA2: PV2: 		PW1:
PV1:
PA1:

4. Экспериментальная часть

В соответствии с программой исследований (табл. 2), выполнить восемь серий опытов. Сопротивления фаз нагрузки (Za, Zb, Zc) устанавливать по варианту см. табл. 1. Четырехпроводная цепь будет при наличии нейтрального провода (ключ в схеме замкнут), трехпроводная - при его отсутствии (ключ разомкнут). Неоднородность несимметричной нагрузки обеспечивается добавлением последовательно включаемого конденсатора в одну из фаз нагрузи. Все требуемые настройки программируются в форме, расположенной левее схемы.

Таблица 2
 | Четырехпроводная цепь |  |  |  |  | Трехпроводная цепь
Фаза | Uф, В | Iф, А | Pф, Вт | IN, А | cos j | Uф, В | Iф, А | Pф, Вт | UnN, А | cos j
Симметричная нагрузка
a |  |  |  |  |  |  |  |  |  |
b |  |  |  |  |  |  |  |  |  |
c |  |  |  |  |  |  |  |  |  |
Обрыв фазы при симметричной нагрузке
a |  |  |  |  |  |  |  |  |  |
b |  |  |  |  |  |  |  |  |  |
c |  |  |  |  |  |  |  |  |  |
Несимметричная неоднородная нагрузка
a |  |  |  |  |  |  |  |  |  |
b |  |  |  |  |  |  |  |  |  |
c |  |  |  |  |  |  |  |  |  |
Обрыв фазы при несимметричной неоднородной нагрузке
a |  |  |  |  |  |  |  |  |  |
b |  |  |  |  |  |  |  |  |  |
c |  |  |  |  |  |  |  |  |  |

5. Обработка результатов эксперимента

5.1. Для всех опытов (по данным измерений, табл. 2) рассчитать коэффициент мощности (cos j фаз потребителя).

5.2. По результатам измерений (на четырех листах А4) построить восемь векторных диаграмм напряжений и токов (используя циркуль!). При построении диаграмм для режимов с неоднородной нагрузкой учесть, что в фазе с активно-емкостной нагрузкой ток опережает напряжение на некоторый угол, меньший, чем 90 градусов.

5.3. Для каждого опыта записать уравнение по первому закону Кирхгофа для нейтральной точки потребителя, и, путем соответствующих построений (на векторной диаграмме), убедиться в справедливости закона.

5.4. Идентифицировать физические величины соответствующие приведенным осциллограммам. В рассуждениях рекомендуется опираться на эксперименты. Можно манипулировать коммутацией элементов схемы или их параметрами (точки подключения каналов осциллографа неизменны). Допустимо привлекать теоретические положения.

6. Контрольные вопросы (должны быть отражены в выводах)

6.1. Произвести сравнение результатов опытов для симметричной нагрузки и сделать вывод о рациональном подключении ее к сети (трехпроводная или четырехпроводная цепь).

6.2. Произвести сравнение результатов опытов для несимметричной нагрузки и обосновать необходимость применения нейтрального провода (обрыв фазы является несимметричной нагрузкой).

6.3. Почему в нейтральный провод ни когда не устанавливают предохранители (что произойдет, если одна из фазных нагрузок закоротит и этот предохранитель сгорит)?


Электротехника: Лабораторная работа

Лабораторная работа № 5
Переходные процессы в линейных электрических цепях

1. Цель работы

Приобрести навык моделирования электрических цепей. Убедиться в соблюдении законов коммутации. Ознакомиться с характером влияния начальных условий и параметров на переходный процесс.

2. Описание виртуальной лабораторной установки

Сценарий лабораторной работы отличается от стандартного. Математическое ядро, обслуживающие лабораторную, сконфигурировано не для моделирования электрической схемы, а для решения системы дифференциальных уравнений второго порядка (см. ниже по тексту блок-схему). Перед обучаемым ставится задача настроить математическую модель (блок-схему) таким образом, дабы движение ее координат соответствовало токам и падениям напряжения в предлагаемых электрических схемах. Критериями соответствия являются знания студента. Качественные ошибки, приводящие к фундаментально неверным результатам допустить невозможно. Таким образом главное для студента — не допустить количественных ошибок.

Блок-схема - система ДУ представленная в графической форме 3. Расчетное задание

На рисунке справа представлена система дифференциальных уравнений в графической форме. Легко узнаваемы сумматор и масштабирующие блоки. Блок "1/s" предназначен для интегрирования входного сигнала. Сигналы — x1(t), x2(t), x3(t), x4(t) — передаются от блока к блоку по линиям связи.

3.1. Записать соответствующую блок-схеме систему дифференциальных уравнений.

3.2. Сравнить полученные уравнения с формами записи закона Ома для "R", "L" и "C"-элементов. Предложить схемы электрических цепей, которые описываются данной системой уравнений (их две). Для этого нужно попытаться понять ток (или напряжение) в каком элементе закодированы обозначениями: x1(t), x2(t), x3(t), x4(t).

Формы записи закона Ома для R, L и C сопротивлений

3.3. Подписать параметры элементов в схемах, которые получаются при выполнении п.п. 3.2. Их следует уточнить по данным на чертеже блок-схемы. Т.е. нужно разобраться какой из параметров блок-схемы P1, P2, P3, и каким образом определяет номинал резистора, а какой индуктивность катушки или же емкость конденсатора.

Варианты / Опыты
Параметры схемы
E: В
R: Ом
L: Гн
C: Ф
Параметры
блок-схемы
P1:
P2:
P3:
X1(0+):
X4(0+):

Схема электрическая принципиальная Блок-схема - система ДУ представленная в графической форме

4. Экспериментальная часть

4.1. Исследование апериодического переходного процесса в цепи с одним реактивным элементом.

4.1.1. В секции "Вариант / Опыты" приведенной выше формы установите свой вариант и опцию "Опыт 1".

4.1.2. Пересчитайте величины номиналов элементов электрической схемы (см. секцию формы "Параметры схемы") в доступные для редактирования параметры блок-схемы, и установите их (см. ту же форму). Воспользуйтесь инструкциями расчетного задания. Обратите внимание: на блок-схеме, по нижней ветви графа, при P1 = 0 сигнал распространяться не будет, т.е. одно уравнение в системе можно сократить.

4.1.3. Запустите процедуру симуляции математической модели. Убедитесь, что получен соответствующий схеме переходный процесс. Следует проконтролировать: форму переходного процесса, постоянную времени, начальные условия, направления токов и падений напряжения.

4.1.4. Выполните серию экспериментов с целью установления факта соблюдения закона коммутации. Попробуйте варьировать все, что возможно для схемы из двух элементов — ее параметры: номинал резистора и реактивного элемента. Вам не удастся изменить (в зависимости от доставшейся по варианту схемы) начальное напряжение на конденсаторе или начальный ток в индуктивности.

4.2. Исследование переходного процесса в цепи с двумя реактивными элементами.

4.2.1. В секции "Вариант / Опыты" приведенной выше формы установите свой вариант и опцию "Опыт 2".

4.2.2. Пересчитайте величины номиналов элементов электрической схемы (см. секцию формы "Параметры схемы") в параметры блок-схемы, и установите их (см. ту же форму). Воспользуйтесь результатами предварительного расчетного задания.

4.2.3. Запустите процедуру симуляции математической модели. Убедитесь, что получен соответствующий схеме переходный процесс. Следует проконтролировать: форму переходного процесса, частоту собственных колебаний, коэффициент затухания, начальные условия, направления токов и падений напряжения.

4.2.4. Выполните серию экспериментов с целью установления характера влияния на переходный процесс: 1) номиналов источников энергии (в блок-схеме это начальные условия — начальные величины сигналов x1(t), x4(t) на выходах интеграторов); 2) номиналов ее элементов (в блок-схеме это параметры P1, P2, P3).

5. Обработка результатов эксперимента

5.1. Сценарии опытов 1 и 2 подобны. В отчете, для каждого опыта следует привести: 1) схемы электрические принципиальные; 2) соответствующие блок-схемы; 3) системы ДУ; 4) осциллограммы токов и напряжений. На схемах электрических принципиальных должны быть указаны параметры элементов, направления токов и падений напряжения для момента начала переходного процесса. На блок-схемах должны быть указаны формулы соответствия, атрибутов блок-схемы (P1, P2, P3; x1(t), x4(t)) атрибутам электрической схемы (R, L, С; uC(t), iL(t), ...). Осциллограммы должны быть подписаны. На них должны быть нанесены пометки разъясняющие графические процедуры определения параметров упомянутых в п.п. 4.1.3 и 4.2.3, а так же формулы их определения по номиналам элементов электрических схем.

5.2. Результаты экспериментов по п.п. 4.1.4 следует оформить в виде двух семейств переходных процессов интересующей координаты. Первое семейство для вариации номинала активного элемента; второе — реактивного. Следует отметить особый фрагмент на семействах осциллограмм и привести соответствующие разъяснения.

5.3. Результаты экспериментов по п.п. 4.2.4 следует оформить в виде семейств переходных процессов. Допустимо приводить семейство лишь для одной координаты, но таким образом, чтобы можно было видеть, что вариация атрибута меняет либо амплитуду переходного процесса, либо его временной масштаб, возможно, приводит к изменению формы сигнала, или начальной фазы (без изменения формы и масштабов).

6. Контрольные вопросы (должны быть отражены в выводах)

6.1. Какие электрические цепи называются дуальными? Существуют ли цепи, преобразующие другие виды энергии, дуальные электрическим?

6.2. В чем заключена суть законов коммутации? Можно ли сформулировать законы коммутации для технических устройств преобразующих другие виды энергии? Приведите примеры.

6.3. Каково различие между влиянием на переходный процесс начальных условий и параметров?


Электротехника: Лабораторная работа

Лабораторная работа № 6
Однофазный трансформатор

1. Цель работы

Ознакомиться с конструкцией и паспортными данными трансформатора, снять его внешнюю характеристику, исследовать в опытах холостого хода (ОХХ) и короткого замыкания (ОКЗ), по результатам эксперимента определить основные параметры трансформатора.

2. Описание виртуальной лабораторной установки

Объектом исследования является однофазный трансформатор. Паспорт трансформатора приведен в форме, рядом с панелью измерительных приборов (такой же паспорт имеется на корпусе любого трансформатора). Типовые эксперименты, которые проводят с трансформаторами — ОХХ и ОКЗ — характерны тем, что фиксируемые величины отличаются на два порядка и более. По этой причине используемые приборы имеют переключатель диапазонов. Упомянутая уже форма позволяет настраивать параметры регулируемого источника и нагрузки для проведения опытов. В реальной ситуации неправильный выбор диапазонов, величин питающего напряжения и нагрузки приводят к выходу из строя приборов, трансформатора или срабатыванию защиты. При проведении ОКЗ во вторичной цепи ни когда не устанавливают амперметр — это приводит к падению напряжения на нем (до 75 мВ) и появлению погрешности. Поэтому нет смысла устанавливать в форме величину нагрузки равной нулю. Достаточно установить флаг замкнутого состояния ключа S. Для организации режима холостого хода трансформатора следует установить большое сопротивление нагрузки, сравнимое с утечками в изоляции Rн = 1e7. По сценарию эксперимента снятия внешней характеристики (ВХ), на вторичной обмотке трансформатора фиксируют падение напряжения, см. прибор PV2. Трансформаторы обладают жесткой ВХ, поэтому показания почти не меняются. Для их фиксации используют не шкальные, а цифровые измерительные приборы. В данной лабораторной показания прибора PV2 можно уточнить в цифровой форме — см. панель приборов.

3. Расчетное задание

3.1. Установить паспортные данные трансформатора, воспользовавшись приведенной ниже формой.

3.2. По паспортным данным трансформатора рассчитать его номинальные первичный I1 и вторичный I2 токи, номинальный коэффициент трансформации n.

3.3. Приняв площадь поперечного сечения магнитопровода трансформатора равной S = 12 см2 и амплитуду индукции в нем Bm = 1,8 Т, определить числа витков обмоток трансформатора. При расчете, пренебрегая величинами второго порядка малости, можно считать ЭДС равными номинальным напряжениям обмоток. Частота напряжения сети 50 Гц.

Паспорт Тр
U1: В
U2: В
S: ВА
f: Гц
Параметры схемы
E: В
Rн: Ом
Ключ S: (Вкл)
Панель измерительных приборов | Диапазоны
PW1: | 10 | 200 Вт
PV1: | 15 | 250 В
PA1: | 0,2 | 1 А
PV2: | <- уточнить
PA2: |  |

Памятка автора-разработчика: схема замещения трансформатора

Учебная электрическая схема для исследований трансформатора в рабочем режиме, в ОХХ, в ОКЗ

4. Экспериментальная часть

Убедится, что ваш вариант паспорта трансформатора установлен в форме правильно.

4.1. Снять вольтамперную характеристику катушки со стальным сердечником. Такой катушкой является трансформатор при разомкнутом контуре нагрузки (Rн = 1e7). В ходе эксперимента нужно снять 5..6 точек, меняя напряжение от 0 до 210 В, и, столько же, для диапазона от 210 до 250 В. Обратить внимание на диапазон изменения тока в эксперименте. Если предел амперметра будет выбран неправильно, измерения будут иметь большую погрешность. Результаты измерений занести в таблицу 1.

Таблица 1
U, В
I, А

4.2. Исследовать трансформатор в рабочем режиме — снять внешнюю характеристику. Для этого установить на первичной обмотке трансформатора номинальное напряжение, и, изменяя величину нагрузочного сопротивления Rн, произвести 5..6 измерений при различных по величине токах нагрузки (в диапазоне от 0 до I2 ном). При фиксировании показаний прибора PV2 следует пользоваться имеющейся возможностью их уточнения (представлением показаний в цифровой форме). Результаты измерений занести в таблицу 2.

Таблица 2
Измерено |  |  |  |  | Вычислено
сторона НН |  | сторона ВН |  |  |  |  |
I2, А | U2, В | U1, В | I1, А | P1, Вт | P2, Вт | cos j1 | h

4.3. Исследовать трансформатор в режиме холостого хода. Режим холостого хода имеет место при I2 = 0 А. Данные этого режима взять из таблицы 2 и занести их в таблицу 3. Обязательно проверьте какие пределы приборов были использованы в опытах с малой нагрузкой (в режиме ХХ). В случае если выбор пределов был неверен, повторите соответствующие эксперименты, уточните показания.

Таблица 3
Измерено |  |  |  | Вычислено
U1, В | I10, А | P10, Вт | U20, В | Z0, Ом | R0, Ом | X0, Ом | cos j10 | n | I10, %

4.4. Исследовать трансформатор в опыте короткого замыкания. В управляющей форме следует установить флаг замыкания ключа S. Исходя из того, что в опыте короткого замыкания устанавливается номинальный первичный ток, а напряжение короткого замыкания не превышает 5..10 % от U1ном, выбрать пределы измерения приборов. Выполнить серию пробных экспериментов, цель которых состоит в том, чтобы подобрать такое напряжение U1к, чтобы ток в первичной обмотке стал номинальным. Показания приборов для конечного результата занести в таблицу 4.

Таблица 4
Измерено |  |  | Вычислено
U1к, В | I1к, А | P1к, Вт | Zк, Ом | Rк, Ом | Xк, Ом | cos jк | U1к, % | I1к ав, А

5. Обработка результатов эксперимента

5.1. По результатам п.4.1 построить вольтамперную характеристику.

5.2. Построить внешнюю характеристику трансформатора U2(I2) (табл. 2). С достаточной точностью характеристика аппроксимируется прямой линией. Отметить точку, соответствующую номинальному току, и рассчитать для нее потерю напряжения в трансформаторе D U2 = 100(U20 - U2) / U20 [%], где U20 - напряжение на зажимах вторичной обмотки в режиме холостого хода.

5.3. Рассчитать и построить рабочие характеристики трансформатора h = f (P2) и cos j1 = f (P2). При расчете P2 учесть, что нагрузка трансформатора при исследованиях была чисто активной (cos j2 = 1).

5.4. Используя результаты измерений в опытах холостого хода и короткого замыкания (табл. 3 и 4) и паспортные данные трансформатора, рассчитать его КПД при номинальной чисто активной нагрузке: hн = P2н / (P2н + P0 + Pк). Учесть, что в данном случае P2н = U2н I2н.

5.5. По результатам ОХХ (табл. 3) вычислить параметры (Z0, R0, X0, cos j10) для "Г"-образной схемы замещения трансформатора, коэффициент трансформации n = U1 / U2 и относительную величину (в процентах) тока холостого хода I10 = 100 I10 / I1н [%].

5.6. По результатам ОКЗ (табл. 4) вычислить параметры (Zк, Rк, Xк, cos jк) для "Г"-образной схемы замещения трансформатора, рассчитать относительное значение напряжения короткого замыкания трансформатора Uк = 100 U1к / U1н [%], и ток аварийного короткого замыкания при номинальном первичном напряжении I1к ав = 100 I1н / Uк.

5.7. Начертить "Г" или "Т"-образную схему замещения трансформатора. Подписать номиналы элементов.

6. Контрольные вопросы (должны быть отражены в выводах)

6.1. В чем причина нелинейности зависимости U(I) — характеристики намагничивания катушки со стальным сердечником? Почему точка перегиба соответствует номинальному напряжению трансформатора?

6.2. Какой диапазон нагрузок для трансформаторов напряжения можно считать наиболее целесообразным?

6.3. Какие физические процессы в трансформаторе характеризуют мощность P10, и чем объясняется малое значение cos j10?

6.4. Какие физические процессы в трансформаторе характеризует мощность P1к.

6.5. С какой целью проводят ОХХ, и ОКЗ? Почему нельзя было померить мощности на входе / выходе и сразу оценить КПД?


ЛИТЕРАТУРА

  1. Электротехника: Учебник для неэлектротехнических специальностей вузов/ Зейдель Х. Э., Коген-Далин В. В., Крымов В. В. и др.; Под ред. В. Г. Герасимова. — М.: Высш. шк.., 1985. — 480 с., ил.
  2. Данилов А. И., Иванов П. М. Общая электротехника с основами электроники: Учебное пособие для студентов неэлектротехнических специальностей средних специальных учебных заведений. — 4-е изд., стер. — М.: Высш. шк.., 2000. — 752 с., ил.
  3. Липатов Д. Н. Вопросы и задачи по электротехнике для программированного обучения: Учеб. пособие для студентов вузов. — 3-е изд., испр. и доп. — М.: Энергоатомизадт, 1984. — 360 с., ил.
  4. Задачник по электротехнике: Учеб. пособие/ П. Н. Новиков, В. Я. Кауфман, О. В. Толчеев и др. — 2-е изд., стер. — М.: ИРПО; Изд. центр «Академия», 1999. — 336 с., ил.
  5. Электротехника с основами электроники: Руководство к лабораторным работам на стендах ЭВ-4/ Составители: Н. П. Блинова, Г. И. Волович, Ю. А. Губочкин, Г. П. Дубовицкий, И. М. Коголь, В. П. Кормухов, Г. А Машихина, Л. В. Мурзина, Л. В. Розенфельд, А. Я. Эргард, В. Я. Яковлев; Под ред. В. П. Кормухова. — Челябинск: ЧГТУ, 1992. — 67 с., ил.
  6. Электротехника, электроника, электрооборудование: Методические указания к выполнению лабораторных работ / Составители: Волков Ю. К., Дубовицкий Г. П., Клиначёв Н. В., Коголь И. М., Кормухов В. П. и д.р.; Под редакцией Губочкина Ю. А. – Челябинск: ЮУрГУ, 1999.
  7. Титце У., Шенк К. Полупроводниковая схемотехника: Справочное руководство/ Пер. с нем. - М.: Мир, 1982.
  8. Хоровиц П., Хилл У. Искусство схемотехники: В 3 т./ Пер. с англ. - М.: Мир, 1993


Клиначёв Николай Васильевич

Клиначёв Николай Васильевич Клиначёв Николай Васильевич,
к.т.н., доцент кафедр "Электротехника" и "Информатика" ЮУрГУ
т.р. (351)267-90-14, т.д. (351)232-43-19; т.с. +79058379374; ICQ: 253060497; <klinacherv_nv@mail.ru>

Основные преподаваемые дисциплины:

1) "Электротехника и электроника",
2) "Электрические и электронные аппараты",
3) "Управление техническими системами",
4) "Математические основы ТАУ",
5) "Аналоговые и аналогово-цифровые интегральные микросхемы",
6) "Информатика".

Специальность: Системы обработки информации и управления

Сфера профессиональных интересов:

Все уровни разработки любой электроники любыми методами на любой элементной базе. Программирование: C++, Pascal, Java, VB, JavaScript, HTML, ассемблеры, эмуляторы, отладчики; интегрированные среды разработки IDE; CAE/CAD системы, EDA/PCB инструменты; пакеты симулирующие движение; SCADA пакеты. Педагогическая деятельность.

Принимал участие в разработке следующих проектов:

  1. Генератор сигналов произвольной формы.
  2. Измерительный комплекс для снятия АФЧХ систем.
  3. Имитатор солнечной батареи - DC/DC (для замещения последней в наземных условиях).
  4. Прибор для измерения контактного сопротивления.
  5. Прибор для измерения удельного сопротивления углеграфитовых изделий.
  6. Прибор для измерения активного сопротивления обмоток электрических машин большой мощности.

Значительные личные проекты:

  1. Сайт Model.Exponenta.Ru (VisSim в России).
  2. Система ИНТЕРНЕТ-КОЛЛОКВИУМ.
  3. Библиотека SimLib4Visio и открытое математическое ядро K2.SimKernel.

Общественная работа:

  1. Выполнение обязанностей модератора почтовых дискуссионных групп:
    е-группа "Цифровая обработка сигналов в LabVIEW" (пустое письмо для подписки)
    е-группа "Симуляция движения и моделирование САУ" (пустое письмо для подписки или...).
  2. Консультирование и оказание технической помощи авторам сайта Model.Exponenta.Ru.

Книги, учебные ресурсы, публикации:

  1. Клиначёв Н. В. Электротехника: Контрольно-тестирующая система. - Offline версия 3.0. - Челябинск, 1999. - файлов 671, ил.
  2. Клиначёв Н. В. Моделирование обыкновенных линейных систем. ТАУ, Электроника: Руководство к лабораторным работам в пакетах VisSim и Electronics Workbench. - Челябинск, 2001.
  3. Клиначёв Н. В. Теория систем автоматического регулирования и управления: Контрольно-тестирующая система. - Offline версия 3.0. - Челябинск, 2001. - файлов 101, ил.
  4. Клиначёв Н. В. Моделирование систем в программе VisSim: Справочная система. - Online версия 1.0. - Челябинск, 2001. - файлов 214, ил. (архив Offline версии - vsmhlpru.chm).
  5. Литюга А. М., Клиначёв Н. В., Мазуров В. М. Теоретические основы построения эффективных АСУ ТП: Конспект лекций. - Offline версия 1.1. - Тула, Челябинск, 2002. - файлов 703, ил.
  6. Неизвестный автор и Клиначёв Н. В. LabVIEW в упражнениях: Учебное пособие. - Offline версия 1.0. - Челябинск, 2001. - файлов 212, ил.
  7. Федосов Б. Т., Клиначёв Н. В. Теория систем автоматического регулирования: Руководство к выполнению лабораторных работ. - Offline версия 1.0 для заочного обучения. - Рудный, Челябинск, 2002. - файлов 66, ил.
  8. Клиначёв Н. В. Теория систем автоматического регулирования и управления: Учебно-методический комплекс. - Offline и Online версии 1.5, 1.6, ..., 3.6. - Челябинск, 2000-2005. - файлов 652, ил.
  9. Клиначёв Н. В. Основы моделирования систем или 7 доменов законов Ома и Кирхгофа: Избранные фрагменты. - Offline и Online версии 1.9, 2.0, ..., 3.6. - Челябинск, 2000-2005. - файлов 652, ил. (Распространяется в одном файле с учебно-методическим комплексом по ТАУ).
  10. Клиначёв Н. В. Библиотека SimLib4Visio - инструмент программирования математических ядер моделирующих программ. - v1.4, ... 2.0. - Челябинск, 2004-2006. - файлов 69, ил.
  11. Клиначёв Н. В. Электротехника: Лабораторные работы для дистанционного образования. - Offline версия 1.9.2100 - Челябинск, 2006. - файлов 51, ил.
  12. Клиначёв Н. В., Клиначёва Н. В. Открытое математическое ядро K2.SimKernel: Руководство пользователя. - Offline версия 1.3.0.1, ... 1.4.0.7; 2.0.0.0, ... 2.0.0.3; 2.1.0.0. - Челябинск, 2005-2006. - файлов 116, ил.

Год начала преподавательской деятельности: 1997

Рабочие языки общения: английский

Адрес: Энгельса 42-31, Челябинск, Россия, 454080


e-Группa "Симуляция движения (моделирование)"

Model.Exponenta.Ru & VisSim.com

Приглашение к членству в дискуссионной группе
"Симуляция движения" (моделирование)

Уважаемые коллеги, приглашаем Вас вступить в почтовую дискуссионную группу "Симуляция движения". Будучи членом группы вы сможете обратиться с актуальными для вас вопросами к ведущим специалистам России в области моделирования. Сегодня почетными членами группы являются три коллектива разработчиков программ математического моделирования динамических систем:

  • Peter Darnell, президент фирмы Visual Solutions, Inc., которая разрабатывает пакет VisSim и Клиначёв Николай Васильевич, координирующий русскоязычных пользователей пакета VisSim.
  • Козлов Олег Степанович, представитель московского коллектива разработчиков пакета MBTY (Моделирование В Технических Устройствах).
  • Сениченков Юрий Борисович, представитель санкт-петербургского коллектива разработчиков программы MVS (Model Vision Studium).

Дискуссии в группе связаны с аспектами использования специализированных пакетов математического моделирования динамических систем – VisSim, Simulink (MATLAB), SystemBuild (MATRIXx), Anylogic (Model Vision Studium), MBTY, 20-sim, ITI-SIM, DyMoLa, SIMPLORER, DYNAST, hAMSter, Easy5, DASE, Electronics Workbench и т.д. Наиболее активными членами группы являются преподаватели дисциплины "Теория систем автоматического регулирования" и аспиранты соответствующих кафедр. Так же мы рады студентам.

Ключевые слова для обсуждаемых тем: симуляция движения, моделирование, управление; системы (объекты) линейные, нелинейные, непрерывные, дискретные, гибридные; инструменты частотные, корневые, вариационные, нейронные, компилирующие, оценки качества, устойчивости, быстродействия, синтеза, коррекции, оптимизации, линеаризации, программирования цифровых сигнальных процессоров - DSP, отладки в контуре модели реальных объектов.

Дискуссионные группы работают 24 часа в день, 7 дней в неделю, 365 дней в году. Их тысячи. Их работа контролируется почтовыми роботами. Робот – это специальная программа, работающая с почтой на сервере в сети. Именно она обеспечит вам общение с членами группы. Процедура следующая. Вы пишите письмо и направляете его в группу (роботу). Робот проверяет, являетесь ли вы членом группы, и, если это так, то рассылает ваше письмо всем членам. Любой член группы может написать вам ответ. Таким образом, для участия в дискуссиях вам необходимо иметь лишь желание общаться и адрес электронной почты (e-mail).

АДРЕСНАЯ ИНФОРМАЦИЯ ДЛЯ УПРАВЛЕНИЯ ПОДПИСКОЙ (команды почтовому роботу)
Подписка (вступление в группу): vissim-subscribe@yahoogroups.com | пустое письмо
Почтовое сообщение ко всем членам (доступно только члену группы): vissim@yahoogroups.com |
Прекращение членства: vissim-unsubscribe@yahoogroups.com | пустое письмо
Письмо ведущему: vissim-owner@yahoo... |
Приостановка подписки (вы ушли в отпуск): vissim-nomail@yahoogroups.com | пустое письмо
Переход в режим дайджеста (удобен для наблюдателей): vissim-digest@yahoogroups.com | пустое письмо
Возврат в нормальный режим: vissim-normal@yahoogroups.com | пустое письмо
Изменение почтовых настроек: http://groups.yahoo.com/mygroups |
Адрес группы: http://groups.yahoo.com/group/vissim |

Поясним порядок вступления в группу:

  1. Вы посылаете пустое письмо по адресу vissim-subscribe@yahoogroups.com. Его получает робот группы, и, минут через 15, Вы получите его ответ. Поскольку сервис Yahoo является международным, ответ робота будет на английском языке. Суть письма, сформированного для вас роботом, состоит в том, что вам предлагается два способа подтверждения подписки.
  2. Для подтверждения вашего желания подписаться рекомендуется просто отослать письмо робота обратно, воспользовавшись кнопкой "Ответить отправителю" в инструментальной панели почтовой программы (ни каких изменений в письме делать не нужно). Получив ваш ответ, робот включит вас в список членов группы, вышлет вам приветственное сообщение и правила дискуссионной группы (уже на русском языке).
  3. После получения правил дискуссионной группы вы можете приступать к общению с ее членами. Для этого нужно писать письма по адресу vissim@yahoogroups.com.

По адресу группы имеются дополнительные возможности:

  • В архив, доступный членам группы, можно положить свою интересную модель.
  • Вы найдете коллекцию интересных нашей группе ссылок и внесете свои.
  • Можете инициировать голосование и принять в нем участие.
  • Можете обсудить вопросы в тематическом web-форуме.
  • Составить краткую справку о себе для членов группы.
  • Настроить способ получения почты.

Если сейчас у вас нет возможности отправить письмо (т.е. вы за чужим компьютером) – воспользуйтесь желтой формой, которая приведена ниже.

Online подписка на VisSim
Сервис groups.yahoo.com

PS Более 650 российских специалистов в области АСУ ТП уже выбрали подобный инструмент общения (asutp-subscribe@yahoogroups.com), оценив этот сервис выше услуг серверов новостей (группа news:fido7.ru.scada SCADA - системы автоматизации). Есть группа, обсуждающая вопросы использования в России программной и аппаратной продукции корпорации National Instruments (LabVIEW_ru-subscribe@yahoogroups.com).

19.10.2000


K2.SimKernel

Данная HTML-страница является виртуальной лабораторной установкой. В нее вмонтирован скрипт программирующий математическое ядро K2.SimKernel для симуляции движения координат моделей реальных электрических схем. Результат моделирования представляется с помощью стандартных серверов визуализации: цифровой дисплей, шкальный прибор или осциллограф. Выполняя лабораторную работу обучаемый должен повторять лишь два действия: менять параметры модели и запускать процесс симуляции посредствам имеющихся на странице форм. Преследуемая цель этих действий — интерпретация результатов.

Для комфортной работы с текстом задания рекомендуется активировать видеорежим 800x600, скрыть левый навигационный фрейм, развернуть окно на весь экран, активировать шрифт средней величины. Если страница загружена вами посредствам модема, вы можете разорвать связь с сервером. Все интерактивные операции поддерживаются в OffLine-режиме.

Если в странице присутствует виртуальный осциллограф, то демонстрируемая при загрузке осциллограмма является демонстрационной (фигуры Лиссажу). После запуска симуляции демонстрационная осциллограмма исчезнет и будет построен переходный процесс соответствующий изображенному чертежу блок-схемы модели или схеме физической принципиальной. Виртуальный осциллограф имеет контекстное меню (на правой кнопке мыши), которое позволяет изучить осциллограммы более детально. Используйте команду "Координаты" дважды, для селекции фрагмента. Затем дайте команду "Подогнать". Альтернативно вы можете выделить интересующий фрагмент мышкой при удержании клавиши Ctrl.

Запуск процесса симуляции движения координат модели может осуществляться либо при нажатии на кнопку "Вычислить" в формах (если все вычисления осуществляются за один шаг), либо страница может иметь специализированное меню "Старт", "Шаг", "Продолжить", "Приостановить", "Завершить".

Иногда в тексте задания к лабораторной работе присутствует форма "Свойства симуляции". Как правило, при выполнении работы она не нужна. Форма необходима специалистам в вопросах моделирования (преподавателям).

По завершении курса лабораторных работ вы можете удалить математическое ядро K2.SimKernel со своего компьютера. Запустите браузер MS Internet Explorer, выберите команду меню: Сервис > Свойства Обозревателя... На вкладке "Общие" нажмите кнопку "Параметры...", за тем "Просмотр Объектов...". В открывшемся окне следует найти программу "Klinachyov K2_SimKernel Class" и удалить с помощью контекстного меню.